2010年1月31日

欲按怎啟動 Entourage 佮 iPhone、iPod Touch 仝步?

蘋果公司昨昏更新了這篇技術支援文件。有咧使用 Office 2004/2008 for Mac 佮 iPhone(抑是 iPod Touch)的朋友,這篇文章應該有參考的價值。下跤這段是蘋果公司的提醒:

同步 Entourage 聯絡資訊與行事曆時,需要 Microsoft Office 2004 for Mac Update 11.3.5 或以上版本。若您使用 Mac OS X v10.6 或以上版本,則應使用 Entourage 2008 並安裝 Microsoft Office Update 12.1.2 或以上版本。

老刀建議有咧用 Entourage 的朋友,先來升級到上新版本,然後「照表操課」便罷!

沒有留言: